NOTICE: Many features on this website requires Javascript. You can enable it via your browser's preference settings.

Elive 1.9.39 beta released

The Elive Team is proud to announce
the release of beta version 1.9.39

 
After a lot of work implementing the new kernel 2.6.30 in the development of Elive, we are obliged to switch back to the old 2.6.26 version. This is because the ATI (fglrx) driver requires an updated version of xserver-xorg which we can’t update on Elive due to compatibility and stability reasons. However, you can install it manually, it is available on our repositories (without the ati driver, of course).

This version includes some misc features like:

 
  • Thunar: We added a workaround and changed configurations in thunar thanks to Phoenix suggestions (better support for 7zip, comics, fonts, thumbnails, etc).
  • aMsn: Updated to the SVN version.
  • bug fixed: The module slamr blocks the fine-tune step. This bug is fixed, if you see that it happens again please report it.
  • Drivers updated: Madwifi, nvidia, ndiswrapper, etc.
  • Flash: This is the second attempt to update to Flash 10. Please report any problems with the audio and we will go back to the stable version 9 again.
  • Kernel version: 2.6.26.8-elive-686 (revision 41)


horizontal break

And the best is yet to come!

horizontal break
We appreciate your feedbacks about the overall speed/lightness of the system compared to last stable version of Elive. You can say something in our chat channel directly from the running system. If you detect any lagging in the system please consider different setups like disabling composite (which you can select on the startup of the graphical system) in order to report improvements. We would also appreciate feedbacks about composite enabled or disabled in old computers, suggestions for better performances, and memory usage compared to Topaz.

Note that these development releases don’t include the Elive Installer yet because it’s not ready, we also didn’t include the proprietary drivers for now (Nvidia/fglrx) but the opensource drivers should detect your hardware and configure your system perfectly.

You can Download this version at the development section.

Please remember that this is an alpha version of Elive which is uncomplete and may have errors, if you want to see a polished result of Elive try the Stable version instead.

Give us a comment in our chat channel, you can also improve Elive by yourself in github.
Help us to make Elive even better!

“Dream your life.
Elive your dream”